FCC Acknowledgement
This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference in which case the user will be required to correct the interference at his own expense.

Copyright Notice
All Content Copyright © 2012 Aceeca International Limited All Rights Reserved. The information contained in this document is subject to change without notice. This manual may not be copied, photocopied, reproduced, translated, or converted to any electronic or machine-readable form in whole or in part without prior written approval of Aceeca International Limited.

Trademarks
Aceeca, MEZ1500 and MEZ1500-WinCE are all trademarks of Aceeca International Limited. Aceeca is a trademark of Aceeca Limited. All other trademarks referred to are the properties of their respective owners.

Limitation of Use
Aceeca International Limited does not intend the MEZ1500-WinCE or associated software (embedded or otherwise) to be used in any nuclear, military, medical, aviation, mass transit or other inherently dangerous applications. It shall therefore be the responsibility of the developer/licensee to ensure that all appropriate testing and other measures are undertaken (prior to release), to ensure the safe use in such applications. If the MEZ1500-WinCE or associated software is used in the aforementioned fields (which Aceeca International Limited deems unsuitable for its products), Aceeca International Limited disclaims all liability for any damages caused by such use.

When your handheld is at the end of its life, please ensure you deliver it for recycling/disposal to the WEEE facility in your country.

WEEE ID: DE67604929

Printed: July, 2012
Aceeca International Limited
205 Barnes Road, RD2
Ladbrows 7672
NEW ZEALAND
# Table of Contents

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Foreword</td>
<td>1</td>
</tr>
<tr>
<td><strong>Chapter 1</strong></td>
<td>Introduction to the MEZ1500 Windows CE 5.0</td>
<td>3</td>
</tr>
<tr>
<td>1</td>
<td>Front case components</td>
<td>3</td>
</tr>
<tr>
<td>2</td>
<td>Back case components</td>
<td>4</td>
</tr>
<tr>
<td>3</td>
<td>Top and Bottom case components</td>
<td>5</td>
</tr>
<tr>
<td><strong>Chapter 2</strong></td>
<td>Getting Started with Windows CE Devices</td>
<td>7</td>
</tr>
<tr>
<td>1</td>
<td>Windows CE Desktop</td>
<td>7</td>
</tr>
<tr>
<td>2</td>
<td>Status Icons</td>
<td>8</td>
</tr>
<tr>
<td>3</td>
<td>Selecting Programs</td>
<td>8</td>
</tr>
<tr>
<td>4</td>
<td>Using the Input Panel</td>
<td>9</td>
</tr>
<tr>
<td>5</td>
<td>Screen Brightness</td>
<td>10</td>
</tr>
<tr>
<td>6</td>
<td>Windows Explorer</td>
<td>11</td>
</tr>
<tr>
<td></td>
<td>Working with Files and Folders</td>
<td>12</td>
</tr>
<tr>
<td><strong>Chapter 3</strong></td>
<td>Windows CE Device Settings</td>
<td>16</td>
</tr>
<tr>
<td>1</td>
<td>Windows Control Panel</td>
<td>16</td>
</tr>
<tr>
<td>2</td>
<td>Aceeca</td>
<td>18</td>
</tr>
<tr>
<td></td>
<td>I/O Ports Tab</td>
<td>19</td>
</tr>
<tr>
<td></td>
<td>Keypad Tab</td>
<td>20</td>
</tr>
<tr>
<td></td>
<td>Reset Tab</td>
<td>21</td>
</tr>
<tr>
<td></td>
<td>About Tab</td>
<td>22</td>
</tr>
<tr>
<td>3</td>
<td>Bluetooth Device</td>
<td>22</td>
</tr>
<tr>
<td>4</td>
<td>Certificates</td>
<td>23</td>
</tr>
<tr>
<td>5</td>
<td>Date/Time</td>
<td>24</td>
</tr>
<tr>
<td>6</td>
<td>Dialing</td>
<td>25</td>
</tr>
<tr>
<td>7</td>
<td>Display</td>
<td>27</td>
</tr>
<tr>
<td></td>
<td>Background Tab</td>
<td>27</td>
</tr>
<tr>
<td></td>
<td>Appearance Tab</td>
<td>27</td>
</tr>
<tr>
<td></td>
<td>Backlight Tab</td>
<td>29</td>
</tr>
<tr>
<td>8</td>
<td>Input Panel</td>
<td>30</td>
</tr>
<tr>
<td>9</td>
<td>Internet Options</td>
<td>31</td>
</tr>
<tr>
<td></td>
<td>General Tab</td>
<td>31</td>
</tr>
<tr>
<td></td>
<td>Connection Tab</td>
<td>31</td>
</tr>
<tr>
<td></td>
<td>Privacy Tab</td>
<td>32</td>
</tr>
<tr>
<td></td>
<td>Advanced Tab</td>
<td>33</td>
</tr>
<tr>
<td>10</td>
<td>Keyboard</td>
<td>34</td>
</tr>
</tbody>
</table>
Chapter 4
Windows CE Applications 58

1 ActiveSync .......................................................... 58
   Connect to ActiveSync using Bluetooth ................. 62
   Copying Files ......................................................... 67

2 WiFi Power Control .............................................. 68

3 Internet Explorer ............................................... 70
   Browsing the Web .................................................. 70
   Favorites ................................................................. 71
   Copying a Page to a Document ............................. 73

Chapter 5
Maintaining Your MEZ1500 75
# Contents

1. Environmental factors ................................................................. 75
2. Avoiding hazardous substances .................................................. 75
3. Cleaning your MEZ1500 ............................................................. 75
4. Caring for your MEZ1500 screen ............................................... 75
5. Maintaining your Battery ............................................................ 76
6. Refurbishment Services ............................................................... 77
Conventions

The following conventions appear in this manual:

**NOTE**
A Note box alerts you to important information.

**TIP**
A Tip box alerts you to advisory information.

**WARNING**
A Warning box alerts you to cautionary information.
Chapter 1

Introduction to the MEZ1500 Windows CE 5.0
1 Introduction to the MEZ1500 Windows CE 5.0

With your MEZ1500-WinCE, you’ll be able to use it at both work and home for a variety of tasks.

Start using the MEZ1500-WinCE, become familiar with its physical buttons and controls, and use ActiveSync® technology to synchronize (exchange and update) your MEZ1500-WinCE and Windows.

1.1 Front case components

Figure 1-1 MEZ1500 Front View
1.2 Back case components

Figure 1-2 MEZ1500 Back View
1.3 Top and Bottom case components

**Top View**

![Top View Diagram]

**Figure 1-3** MEZ1500 Top View

**Bottom View**

![Bottom View Diagram]

**Figure 1-4** MEZ1500 Bottom View
Chapter 2

Getting Started with Windows CE Devices
2 Getting Started with Windows CE Devices

2.1 Windows CE Desktop

When turning on a Windows CE device, use the desktop to navigate the device.

![Windows CE Desktop Diagram]

**Figure 2-1** Windows CE Desktop
2.2 Status Icons

The status icons listed in Table 2-1 may appear on the Taskbar at the bottom of the screen.

Table 2-1 Status Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🍳</td>
<td>Battery</td>
<td>Backup battery is low.</td>
</tr>
<tr>
<td>🍳📣</td>
<td>Backup battery is very low.</td>
<td></td>
</tr>
<tr>
<td>🍳💰</td>
<td>Main battery is charging.</td>
<td></td>
</tr>
<tr>
<td>🍳💸</td>
<td>Main battery is low.</td>
<td></td>
</tr>
<tr>
<td>🍳💰</td>
<td>Main battery is very low.</td>
<td></td>
</tr>
<tr>
<td>🍳💰</td>
<td>Main battery is at 80% capacity. (100 indicates a full battery.)</td>
<td></td>
</tr>
<tr>
<td>🍳_external_power</td>
<td>External (AC) power source is connected.</td>
<td></td>
</tr>
<tr>
<td>🍳connectivity</td>
<td>Connectivity</td>
<td>Dial-up connection is active.</td>
</tr>
<tr>
<td>🍳network</td>
<td>Direct connection is active.</td>
<td></td>
</tr>
</tbody>
</table>

2.3 Selecting Programs

To select a program, double-tap the program icon on the desktop. If the program is not on the desktop:

1. Tap Start > Programs, then select the program name.
2.4 Using the Input Panel

Use the input panel to enter information in any program. Either type using the soft keyboard or write using Block Recognizer, Letter Recognizer, or Transcriber. The characters appear as typed text on the screen. See Windows CE Device Settings > Input Panel to customize settings for input methods.

To show or hide the input panel:

1. Tap the Input Panel button, then select Keyboard.

Figure 2-3  Input Panel Button

Use the Keyboard input method to enter information by tapping keys with the stylus. To type with the soft keyboard:

1. Tap the Input Panel button, then select Keyboard.

2. On the keyboard, tap the keys with the stylus. Text appears on the screen in the application you have opened.
3. When finished with the keyboard, tap the Input Panel button, then select Hide Input Panel to close.

2.5 Screen Brightness

Use the Screen Brightness button to increase or decrease the brightness of the screen.

1. Press the Screen Brightness button on the MEZ1500 device.

![MEZ1500 Keypad - Screen Brightness Button.](image)

2. Using the Directional Arrow buttons to move the slider left or right. You can also use the Stylus to move the slider left or right.

![Screen Brightness Bar.](image)

3. Press the Screen Brightness button again to accept your setting.

NOTE:
The Screen Brightness bar will disappear after a few seconds of no screen activity. Just press the Screen Brightness button again if required.
2.6 Windows Explorer

Use Windows Explorer to find files and organize them into folders.

To open Windows Explorer:

1. Double-tap the My Computer icon on the desktop, or tap Start > Programs > Windows Explorer.

Use Windows Explorer to perform the following:

- Browse folders to locate a file by double-tapping folders to open them, or using the back arrow button to close folders.

- To move a file, tap and hold the file, then select Cut or Copy. Navigate to a different folder, tap and hold the screen, then select Paste on the pop-up menu.

- To create a new folder, tap File > New Folder, then name the folder using the input panel.

- To delete a file or folder, tap and hold the item to delete, then select Delete.

- To view the contents of an inserted storage card, double-tap the Storage Card folder.
2.6.1 Working with Files and Folders

Browsing Folders

Select any of the following:

• To open a folder, double-tap the folder.

• To close the folder and return to the previous folder, tap the back arrow button, or select Go > Back.

• To go to the next folder (that was previously opened), tap the forward arrow button, or select Go > Forward.

• To quickly access the My Documents folder, select Go > My Documents.

• To add a folder to the Favorites list, open the folder, then select Go > Favorites > Add to Favorites. In the Name box, type the shortcut name.

• To open a favorite file or folder, select Go > Favorites, then select the folder.

• To organize favorites, select Go > Favorites > Organize Favorites.
Viewing Files as Icons or Lists

Select any of the following:

• To view files and folders as icons, select View > Large Icons or Small Icons.

• To view files and folders as a list, select View > Details.

Figure 2-7  Windows Explorer - View Menu
Managing Files and Folders

Figure 2-8  Windows Explorer - File Menu

Select any of the following:

• To create a new folder, if necessary open the folder in which the new folder is to reside, then select **File > New Folder**.

• To create a Desktop Shortcut, display the file or Web page for which you want to create a shortcut, then select **File > Send To > Desktop as Shortcut**.
3 Windows CE Device Settings

This chapter provides basic instructions for customizing a Windows CE MEZ1500 device. Use the Windows CE Control Panel to access customization settings.

**NOTE**
The list of available Windows Control Panel options varies depending on the MEZ1500 device configuration.

3.1 Windows Control Panel

To view available options for MEZ1500 device settings:

1. Tap Start > Settings > Control Panel.

![Figure 3-1 Windows Control Panel](image)

**Table 3-1** lists the applications available in the Windows Control Panel menu.
Table 3-1  Windows Control Panel Menu Icons

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![MEZ1500 Control Panel](image) | MEZ1500 Control Panel  
See *Windows CE Device Settings > Aceeca* |
| ![Bluetooth Device](image) | Scan and view available Bluetooth devices.  
See *Windows CE Device Settings > Bluetooth Device* |
| ![Certificates](image) | View and modify digital certificates some applications use to establish trust for secure communications.  
See *Windows CE Device Settings > Certificates* |
| ![Date/Time](image) | Change date, time, and time zone information.  
See *Windows CE Device Settings > Date/Time* |
| ![Dialing](image) | Set dialing properties for modem communication and change telephony settings.  
See *Windows CE Device Settings > Dialing* |
| ![Display](image) | Change desktop background, appearance, backlight, and brightness.  
See *Windows CE Device Settings > Display* |
| ![Input Panel](image) | Switch input methods and set input options.  
See *Windows CE Device Settings > Input Panel* |
| ![Internet Options](image) | Control how the device connects to the Internet.  
See *Windows CE Device Settings > Internet Options* |
| ![Keyboard](image) | Change keyboard repeat delay and rate.  
See *Windows CE Device Settings > Keyboard* |
| ![Mouse](image) | Adjust double-click sensitivity for both the speed and timing.  
See *Windows CE Device Settings > Mouse* |
Table 3-1  Windows Control Panel Menu Icons (Continued)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Network and Dial-up</td>
<td>Connect to other computers, networks, and the Internet through a modem. See</td>
</tr>
<tr>
<td>Owner</td>
<td>Change owner’s personal profiles. See Windows CE Device Settings &gt; Owner</td>
</tr>
<tr>
<td>PC Connection</td>
<td>Change settings for connectivity of a host computer. See Windows CE Device</td>
</tr>
<tr>
<td></td>
<td>Settings &gt; PC Connection</td>
</tr>
<tr>
<td>Power</td>
<td>View and control device power settings. See Windows CE Device Settings &gt;</td>
</tr>
<tr>
<td></td>
<td>Power</td>
</tr>
<tr>
<td>Regional Settings</td>
<td>Change how numbers, currencies, dates, and times appear. See Windows CE</td>
</tr>
<tr>
<td></td>
<td>Device Settings &gt; Regional Settings</td>
</tr>
<tr>
<td>Remove Programs</td>
<td>Remove programs installed in RAM. See Windows CE Device Settings &gt; Remove</td>
</tr>
<tr>
<td></td>
<td>Programs</td>
</tr>
<tr>
<td>Stylus</td>
<td>Calibrate the touch screen and adjust double-tap timing. See Windows CE</td>
</tr>
<tr>
<td></td>
<td>Device Settings &gt; Stylus</td>
</tr>
<tr>
<td>System</td>
<td>View system information and change memory settings. See Windows CE Device</td>
</tr>
<tr>
<td></td>
<td>Settings &gt; System</td>
</tr>
<tr>
<td>Volume &amp; Sounds</td>
<td>Manage volume and sound. See Windows CE Device Settings &gt; Volume &amp; Sound</td>
</tr>
</tbody>
</table>

3.2  Aceeca

Use the Aceeca properties window to change settings for I/O ports, keypad, and perform a reset and view system information.
3.2.1 I/O Ports Tab

Use the I/O Ports tab to select COM1 usage.

1. Select Start > Settings > Control Panel, and double-tap the Aceeca icon.

2. Tap I/O Ports tab to select how COM1 is used.

![MZ1500 Control Panel - I/O Ports Tab](image)

Select one of the following:

- **Use as regular port** - Select this to use COM1 as a regular RS232 port. (not shared)

- **Use for IrDA OBEX** - Select this to use COM1 to periodically enable the IrDA transceiver to check for incoming data.

- **Use for IrCOMM (COM3)** - Select this to use COM3 to enable the IrDA transceiver to allow applications to send/receive IR data.
3.2.2 Keypad Tab

Use the Keypad tab to assign different functions for the keys on the MEZ1500 device.

1. Select Start > Settings > Control Panel, and double-tap the Aceeca icon.

2. Tap Keypad tab to assign a function to each key on the device (8 programmable keys).

3. Tap the box of the key you would like to change and a pop-up list will appear. Select the function from the list you would like to assign to that key.
3.2.3 Reset Tab

Use the Reset tab to select the method to reboot the MEZ1500 device.

1. Select Start > Settings > Control Panel, and double-tap the Aceeca icon.
2. Tap Reset tab and select the method for reboot of the device.

![Figure 3-4 MEZ1500 Control Panel - Reset Tab](image)

Select one of the following:

- **Warm** - Select this to perform a warm reset on a computer running Windows CE, the operating system restarts without clearing the object store memory where the file system resides. Registry settings, installed programs and any data files are preserved. Any open applications will be closed and any unsaved data will be lost.

- **Cold** - Select this to perform a cold reset which clears the object store memory and restarts the operating system. Any registry setting changes are maintained, but all installed programs and data files not located on permanent memory storage media such as the "Flash Disk" partition or an SD card, will be lost.

- **Factory** - Select this to perform a factory reset which will do a full restore of the device to its factory settings. It should be used with caution, as it destroys all data stored on the device not located on permanent memory storage media such as the "Flash Disk" partition or an SD card.

- **Total Power Down** - Select this to suspend, also known as putting the device to sleep, so as to put the device in a state that consumes very little electricity. However when you awaken the device it performs a Cold Reset which clears the object store memory and restarts the operating system.

**TIP:**
It is good practice to regularly backup saved data to permanent memory storage media such as the SD card.
3.2.4 **About Tab**

Use the **About** tab to view system information (Windows CE version, ROM version, Company Name, Platform, Serial number) on the **MEZ1500** device.

1. Select **Start > Settings > Control Panel**, and double-tap the **Aceeca** icon.
2. Tap **About** tab to view system information.

![MEZ1500 Control Panel - About Tab](image)

---

3. **Bluetooth Device**

Use the **Bluetooth Manager** window to scan and view available **Buletooth** devices.

1. Select **Start > Settings > Control Panel**, and double-tap the **Bluetooth** icon.
2. Tap **Scan Device** button to scan and view available **Buletooth** devices in your area.
3.4 Certificates

Some applications use certificates to establish trust and for secure communications. Certificate authorities sign and issue certificates which are valid for a prescribed period of time. Windows CE manages multiple certificate stores.

1. Select Start > Settings > Control Panel, and double-tap the Certificates icon.

2. Select the certificate group from the drop-down list to view or modify.
- The **Trusted Authorities** store lists the top-level certificates for trusted authorities.
- The **My Certificates** store contains the personal certificates, which are used for identification.
- The **Other Authorities** store lists intermediate certificate authorities that help establish a chain of trust.

3. To add a certificate or associated private key to the selected store, tap **Import**.

4. To view more details of the selected certificate, such as the expanded name or expiration date, tap **View**.

5. To delete a certificate, select it in the list and tap **Remove**.

6. Tap **OK** to apply the settings.

### 3.5 Date/Time

Use the **Date/Time Properties** window to change the date, time, and time zone information.

1. Select **Start > Settings > Control Panel**, and double-tap the **Date/Time** icon.

![Date/Time Properties Window](image)

**Figure 3-8 Date/Time Properties Window**

2. Use the arrows to select the month.

3. Tap the date to select it.

4. Tap to highlight the hours, minutes, or seconds entry.
   - Tap the up or down arrows to change the highlighted value.

5. Select the time zone from the **Time Zone** drop-down list.

6. Tap **Apply** or **OK** to save the new settings.
3.6  Dialing

Use the Dialing Properties window to set dialing properties for modem communication and change telephony settings.

1. Select Start > Settings > Control Panel, and double-tap the Dialing icon.

![Dialing Properties Window](image1)

Figure 3-9  Dialing Properties Window

2. To remove a location from the Location: drop-down list, select the location and tap Remove.

3. Enter or edit the area code and country code as needed.

4. Select Tone dialing or Pulse dialing (most phone lines are tone).

5. Select the Disable call waiting check box to disable call waiting. Then select the appropriate number sequence from the dial: drop-down list, or enter a new sequence.

6. To create a new location, tap New... and enter a name for the new location in the field.

![Create New Location Window](image2)

Figure 3-10  Create New Location Window

7. To edit dialing properties, select the location from the Location: drop-down list, and tap Edit...
8. Using the codes listed in Table 3-2, edit the dialing patterns in the Edit Dialing Patterns window. Tap OK to save the new entries or tap X to exit without saving the new entries.

**NOTE**
To use characters other than the ones listed in Table 3-2, use manual dialing. Hyphens and spaces in dialing strings are ignored. Some modems may not respond to the characters listed, even though the device allows them in the dial string.

### Table 3-2  Dialing Characters

<table>
<thead>
<tr>
<th>To</th>
<th>Enter</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dial country code (specified by the dialing program)</td>
<td>E</td>
</tr>
<tr>
<td>Dial area code (specified by the dialing program)</td>
<td>F</td>
</tr>
<tr>
<td>Dial local number (specified by the dialing program)</td>
<td>G</td>
</tr>
<tr>
<td>Insert a pause (typically 2 seconds)</td>
<td>, (comma)</td>
</tr>
<tr>
<td>Wait for credit card tone (specified by the dialing program)</td>
<td>$ (dollar sign)</td>
</tr>
<tr>
<td>Wait for second tone (typically used after $)</td>
<td>W</td>
</tr>
<tr>
<td>Tone-dial the following numbers</td>
<td>T</td>
</tr>
<tr>
<td>Pulse-dial the following numbers</td>
<td>P</td>
</tr>
<tr>
<td>Transfer to another extension (0.5 sec on hook, 0.5 sec off hook)</td>
<td>! (hookflash)</td>
</tr>
<tr>
<td>Wait for &quot;quiet answer&quot; (typically indicated by 6.5 seconds of silence followed by a ringing tone)</td>
<td>@</td>
</tr>
<tr>
<td>Use special controls on some systems (tone only)</td>
<td>ABCD or * or #</td>
</tr>
</tbody>
</table>
3.7 Display

Use the Display Properties window to change desktop background image and the display appearance.

3.7.1 Background Tab

To select the Background image:

1. Select Start > Settings > Control Panel, and double-tap the Display icon.
2. Tap the Background tab.

![Display Properties - Background Tab]

3. From the Image: drop-down list, select the desktop background image. To locate an image in another folder, tap Browse.
4. To have the image cover the entire background, select Tile image on background.
5. Tap OK to save settings.

3.7.2 Appearance Tab

To change the color scheme:

1. Select Start > Settings > Control Panel, and double-tap the Display icon.
2. Tap the Appearance tab.
3. From the **Scheme:** drop-down list, select a scheme.

4. Select the color scheme item from the **Item:** drop-down list.

5. View the choice in the preview box and tap **Apply** to apply the scheme.

To create a custom scheme:

1. Select **Start > Settings > Control Panel,** and double-tap the **Display** icon.

2. Tap the **Appearance** tab.

3. From the **Item:** drop-down list, select a display item.

4. Tap the square next to the **Item:** drop-down list.

5. From the **Basic colors:** list, select a color, and tap **OK.**

6. View the color selection(s) in the preview box.

7. Tap **Save** to save the scheme.

8. In the **Save scheme As** box, enter a name for the scheme, and tap **OK.**

9. Tap **Apply.**
3.7.3 Backlight Tab

Use the Backlight tab to save battery life by automatically turning off the backlight when a selected time has been set.

1. Select Start > Settings > Control Panel, and double-tap the Display icon.

2. Tap the Backlight tab.

- **Battery power**, select the **Battery power, and device is idle for more than** check box to suspend the device when not used from a certain period of time when operating on battery power. Select this period of time from the drop-down list. Available times are 15 seconds, 30 seconds, 1 minute, 2 minutes, 5 minutes.

- **External power**, select the **External power, and device is idle for more than** check box to suspend the device when not used from a certain period of time when operating on external power. Select this period of time from the drop-down list. Available times are 15 seconds, 30 seconds, 1 minute, 2 minutes, 5 minutes.

**NOTE:**
To further conserve batteries, suspend all operations when idle.
3.8 Input Panel

Use the Input Panel Properties window to switch input methods and to set the input options.

1. Select Start > Settings > Control Panel, and double-tap the Input Panel icon.

![Input Panel Properties](image)

2. From the Current input method: drop-down list, select the input method.

3. Tap Options to open the Soft Keyboard Options window.

![Soft Keyboard Options](image)

4. Make the setting changes.

5. Tap OK to save the changes and exit the Soft Keyboard Options window.

6. Tap OK to apply the changes.
3.9 Internet Options

Use the Internet Options window to control how the device connects to the Internet.

3.9.1 General Tab

To select a home page and search engine:

1. Select Start > Settings > Control Panel, and double-tap the Internet Options icon.
2. Tap the General tab.

![Internet Options Window - General Tab](image)

Select any of the following:

- In the Start Page: text box, enter the URL for the page to appear upon accessing the Internet.
- In the Search Page: text box, enter the URL for the page to use to perform searches.
- In the User Agent: drop-down list, select a user agent, which identifies your browser and system details to Web site servers.
- Tap Clear Cache and/or Clear History to free up space on the device by deleting Internet files. The Cache Size (in KB): field indicates the amount of space being used for these files.

3.9.2 Connection Tab

To set Internet connection options:

1. Select Start > Settings > Control Panel, and double-tap the Internet Options icon.
2. Tap the Connection tab.
Select any of the following:

- Select the Use LAN (no autodial) check box to prevent the device from automatically dialing the remote connection when accessing the Internet or corporate network.

- If the Use LAN (no autodial) check box was not selected, select the remote connection to use from the Autodial name: drop-down list.

- Select the Access the Internet using a proxy server check box to use a proxy server for Internet connection. This provides additional security when connecting to the Internet through a local network. Enter the address and port in the corresponding text boxes.

- Select the Bypass proxy server for local addresses check box to disable using the proxy server when connecting to local addresses, such as corporate intranet pages.

### 3.9.3 Privacy Tab

To set Internet privacy options:

1. Select Start > Settings > Control Panel, and double-tap the Internet Options icon.

2. Tap the Privacy tab.
3. Select the radio buttons to accept, block, or prompt for first-party cookies, which are associated with the site you are viewing, and third party cookies, associated with sites other than the one you are viewing.

### 3.9.4 Advanced Tab

To set Internet advanced options:

1. Select **Start > Settings > Control Panel**, and double-tap the **Internet Options** icon.

2. Tap the **Advanced** tab.
3. Select the check boxes corresponding to the features to enable.

3.10 Keyboard

Use the Keyboard Properties window to change the keyboard repeat rate and repeat delay.

1. Select Start > Settings > Control Panel, and double-tap the Keyboard icon.

![Keyboard Properties - Repeat Tab](image)

2. Tap the Enable character repeat check box.

3. Drag the Repeat delay: slider to change the repeat delay time.

4. Drag the Repeat rate: slider to change the repeat rate.

5. Test the new settings using the text box provided.

6. Tap OK to apply the changes.
3.11 Mouse

Use the Mouse Properties window to adjust stylus double-tap timing.

1. Select Start > Settings > Control Panel, and double-tap the Mouse icon.

![Mouse Properties Window](image)

2. Double-tap the checkerboard grid at a comfortable speed.
3. Double-tap the clapboard to test the settings.
4. Tap OK to apply changes.

3.12 Network and Dial-up Connections

Use the Connection window to set connections to other computers, networks, and the Internet.

1. Select Start > Settings > Control Panel, and double-tap the Network and Dial-up Connections icon.
2. Double-tap an icon to select a connection type.

3. Follow the connection type instructions.

4. Tap OK to apply changes.

3.13 Owner

Use the Owner Properties window to enter owner information. This information can appear when the device turns on.

3.13.1 Identification Tab

1. Select Start > Settings > Control Panel, and double-tap the Owner icon.

2. Tap the Identification tab.
3. Enter or edit the owner information.

4. Select the **Display owner identification** check box to display this information when the device starts.

### 3.13.2 Notes Tab

1. Tap the **Notes** tab and enter additional information in the **Notes** box.

2. Select the **Display owner notes** box to include this information on the startup display.
3.13.3 Network ID Tab

To set up identification for remote networks, select the **Network ID** tab and enter the user name, password, and domain name used to log on to the remote network.

![Network ID Tab](image)

**Figure 3-26 Owner Properties Window - Network ID Tab**

3.14 PC Connection

Use the **PC Connection Properties** window to setup the device communication (with the host computer).

1. Select **Start > Settings > Control Panel**, and double-tap the **PC Connection** icon.

![PC Connection Properties](image)

Warning: Changing the connection may disable communications with your desktop computer.
Figure 3-28  **PC Connection Properties Window**

2. Check the **Enable direct connections to the desktop computer** checkbox to allow direct connections.

3. Tap **Change Connection...** to change the selection.

4. Select the connection type from the drop-down list.

5. Tap **OK**.

6. In the **PC Connection Properties** window, tap **OK** to apply the changes.

---

**3.15 Power**

Use the **Power Properties** to view power levels and control how the device uses power.

**3.15.1 Battery Tab**

The **Battery** window is used to view the device power levels.

1. Select **Start > Settings > Control Panel**, and double-tap the **Power** icon.

2. Tap the **Battery** tab, view the power remaining on the Main battery and Backup battery to determine if charging is required.
NOTE:
The Battery tab provides general information on battery conditions. The amount of useful operating time remaining varies depending on battery type and how you use your device.

3.15.2 Schemes Tab

The Schemes window is used to set up your power Schemes to reduce power usage.

System Power States
The OS have 4 different power states that will be the four states of the internal power manager state machine. The state transition will be linked to system conditions: user activities, system activities, application requests and timers.

The four states are:
- **On**: in this state the device is full active and user can use all the different peripherals, and by consequence the current consumption is maximum.

- **User Idle**: this state is reach when user is not using the device after a time out, the power consumption can be reduced by, for example, decreasing the display backlight intensity and disabling peripherals.

- **System Idle**: after application inactivity, the power manager switch to this state.

- **Suspend**: in this state the device is consuming the less power as possible, but the device cannot be used, the processor clock is decreased (or turned in a suspend state if supported), the peripherals are usually turned off and the SDRAM is still refreshed.

The transition from On to User Idle and User Idle to Suspend is done after timers expirations, those timers value can be setup through the registry to customize your device. You can managed timers when device is powered by a battery and/or by AC, to optimize your device current consumption depending on the power source.
1. Select Start > Settings > Control Panel, and double-tap the Power icon.

2. Tap the Power Off tab.

![Power Properties](image)

Figure 3-31  
*Power Settings Window - Schemes Tab*

3. Select desired options for entering reduced power states.

**NOTE:**
The time choices represent the amount of time that must pass before the system will switch to the next power conservation state. For example, if "Switch state to System Idle:" is set to "After 5 minutes," then the system will transition from the User Idle state to the System Idle state after 5 minutes of inactivity. Even if a time of "Never" is selected, the system may still enter a lower power conservation state if circumstances warrant. For instance, if "Switch state to Suspend:" is set to "Never," the battery reaching a critical level might still cause the system to suspend.

**TIP:**
Shorter times will help conserve batteries.

### 3.15.3 Device Status Tab

The **Device Status** window is used to check the power levels on your device.

1. Select Start > Settings > Control Panel, and double-tap the Power icon.

2. Tap the Device Status tab.
Figure 3-32  Power Settings Window - Device Status Tab

All components with active power management enabled appear in the left column with their current power level in the right column.

A list of the 5 different levels of power according to the peripheral capabilities as follow:

- **D0**: Full on, the peripheral is fully functional
- **D1**: Low On, fully functional the device consumption is reduced comparing to D0 state
- **D2**: Standby, device is partially powered, and able to wake up on request
- **D3**: Sleep, the device is consuming as less power as possible and can be used to wake up the system
- **D4**: Off, the device is off and does not consume any power

Each power state of the drivers will be associated to a system power state as follow:

- **On** -> D0
- **User Idle** -> D1
- **System Idle** -> D2
- **Suspend** -> D3

The Power Manager will request device driver to change their power state at system power state transitions, according to this list.

### 3.16 Regional Settings

Use **Regional Settings** to set how the device displays dates, times, currency amounts, large numbers, and numbers with decimal fractions. Also set the system of measurement to either metric or U.S.

### 3.16.1 Region Tab

1. Select **Start > Settings > Control Panel**, and double-tap the **Regional Settings** icon.
2. From the Your locale: drop-down list, select the appropriate location.

3. To select number, currency, time, and date settings, tap Customize...

3.16.2 Number Tab

1. Tap the Number tab.

Figure 3-34  Regional and Language Settings - Number Tab

3.16.3 Currency Tab

1. Tap the Currency tab.

![Currency Tab](image1)

2. Select desired options. Available options vary depending on your locale: selection on the Region tab.

3.16.4 Time Tab

1. Tap the Time tab.

![Time Tab](image2)
2. Select desired options. Available options vary depending on the *Your locale*: selection on the *Region* tab.

### 3.16.5 Date Tab

1. Tap the *Date* tab.

   ![Regional and Language Settings - Date Tab](image)

   **Figure 3-37  Regional and Language Settings - Date Tab**

2. Select desired options. Available options vary depending on the *Your locale*: selection on the *Region* tab.

3. Tap **OK** to return to the *Region* tab.

### 3.16.6 Language Tab

1. Tap the *Language* tab.
2. Select the language to use for menus, windows, and alerts from the drop-down list.

### 3.16.7 Input Tab

1. Tap the Input tab.

2. Select the input language to use when starting the device from the drop-down list.

3. Select the check box for all input languages you plan to use.

4. Tap OK.
3.17 Remove Programs

Use the **Remove Programs** window to remove user-installed programs from the device:

1. Select **Start > Settings > Control Panel**, and double-tap the **Remove Programs** icon.
2. Select the program to remove.

![Remove Programs Window]

3. Tap **Remove**.
4. Tap **OK** or **X**.

3.18 Stylus

Use the **Stylus Properties** windows to adjust double-tap timing and to recalibrate the touch screen.

3.18.1 Double-Tap Tab

1. Select **Start > Settings > Control Panel**, and double-tap the **Stylus** icon.
2. Tap the **Double-Tap** tab.
3. Double-tap the checkerboard grid at a comfortable speed.

4. Double-tap the clapboard to test the setting.

5. Tap OK.

### 3.18.2 Calibration Tab

1. Select **Start > Settings > Control Panel**, and double-tap the **Stylus** icon.

2. Tap the **Calibration** tab.
Figure 3-42  *Stylus Properties - Calibration Tab*

3. Tap Recalibrate.

4. Tap the targets and follow the on-screen messages.

5. Tap OK.

### 3.19 System

Use the **System Properties** windows to view general system properties, change memory settings, enter a device name, and view copyright information.

#### 3.19.1 General Tab

The **General** tab displays general system settings.

1. Select **Start** > **Settings** > **Control Panel**, and double-tap the **System** icon.

2. Tap the **General** tab to view basic system and computer properties.

![System Properties - General Tab](image)

Figure 3-43  *System Properties - General Tab*

#### 3.19.2 Memory Tab

Use the **Memory** tab to adjust the **RAM** allocation.

1. Select **Start** > **Settings** > **Control Panel**, and double-tap the **System** icon.

2. Tap the **Memory** tab.
3. Move the slider to allocate more memory for programs or storage. If there is not enough space for a file, increase the amount of storage memory. If the device is running slowly, increase the amount of program memory.

**NOTE**
Programs supplied with the device are located in **ROM** and remain after a cold boot. User-installed programs are located in **RAM** and must be reinstalled after a cold boot. Adjust the **RAM** allocation as required for reinstalling user programs.

### 3.19.3 Device Name Tab

Use the **Device Name** tab to customize the device name and description.

1. Select **Start > Settings > Control Panel**, and double-tap the **System** icon.
2. Tap the **Device Name** tab.
3. Enter the device name in the **Device name (without spaces)** field.

4. Enter a device description in the **Device description** field.

### 3.19.4 Copyrights Tab

The **Copyrights** tab displays copyright information.

1. Select **Start > Settings > Control Panel**, and double-tap the **System** icon.

2. Tap the **Copyrights** tab to view the copyrights statement.
3.20 Volume & Sound

Use the Volume & Sound Properties window to view or change volume settings, change sound scheme.

3.20.1 Volume Tab

The Volume tab displays general system volume settings.

1. Select Start > Settings > Control Panel, and double-tap the Volume & Sound icon.
2. Tap the Volume tab to view or change the volume settings.

![Volume & Sounds Properties - Volume Tab]

**TIP:**
Turning off sounds saves power and prolongs battery life.
3.20.2 Sound Tab

The Sound tab displays the current sound scheme.

1. Select Start > Settings > Control Panel, and double-tap the Volume & Sound icon.
2. Tap the Sound tab to view or change the sound settings.

![Volume & Sounds Properties - Sounds Tab](image)

Figure 3-48 Volume & Sound Properties - Sounds Tab

Select any of the following:

- From the Event name list, select an event.
- From the Event sound list, select a sound.
- To remove a sound from the selected event, select None.
- To save the changes to a different scheme, select Save As, and then name the sound scheme.
- To delete a sound scheme, select it in the list and select Delete.

**TIP:**
To quickly turn off all event sounds, select No sounds from the Scheme list.
3.21 Taskbar and Start Menu

Use the Taskbar and Start Menu to view or change Taskbar settings, clear contents of the Documents menu.

1. Select Start > Settings, and tap Taskbar and Start Menu.

![Figure 3-49 Windows CE Desktop - Settings Menu.](image)

3.21.1 General Tab

The General tab displays settings for the appearance of the Taskbar.

1. Select Start > Settings > Taskbar and Start Menu.

2. Tap the General tab to change the appearance of the Taskbar.
3.21.2 Advanced Tab

The Advanced tab allows you to clear the contents of the Documents menu, expand the Control Panel.

1. Select Start > Settings > Taskbar and Start Menu.

2. Tap the Advanced tab.
Figure 3-51  *Taskbar and Start Menu - Advanced Tab.*

Select any of the following:

- **Clear Button** - Tap this button to clear all the contents in the *Documents* menu.

- **Expand Control Panel** - Check this box to set the *Start* menu to display a menu of all the options available through *Control Panel* applet’s. The next time you select *Start* > *Control Panel*, all the *Control Panel* menu options will be displayed.
Chapter 4

Windows CE Applications
4 Windows CE Applications

Applications provided on the MEZ1500 Windows CE devices vary depending on the model.

NOTE:
Screens and windows pictured in this guide are samples and can differ from actual screens.

4.1 ActiveSync

Microsoft ActiveSync allows you to create a synchronization relationship between your Mobile device and PC using a cable, cradle, Bluetooth, or infrared connection. ActiveSync can also make it possible for your device to connect to other resources through your PC. However, you cannot synchronize remotely to a PC using a modem or network connection.

You can use ActiveSync to keep information up-to-date on both your device and your PC. If you make a change in one place, the next time you synchronize, the change is automatically made to the corresponding information on the other computer.

NOTE:
Microsoft ActiveSync must be installed on your desktop computer before you connect your Mobile device.

Microsoft ActiveSync 4.5 is the latest sync software release for Windows CE-powered devices. Note: Microsoft ActiveSync works only with Windows XP SP2 or earlier.

You can download Microsoft ActiveSync 4.5 for FREE from "http://www.microsoft.com/download" and in the search bar type "ActiveSync 4.5" and follow the download instructions.

When you have installed Microsoft ActiveSync on your PC follow the steps listed below to make a synchronization relationship between your Mobile device and your PC.

1. Double-click the ActiveSync icon on your PC desktop, or click Start > Programs > Microsoft ActiveSync.

Figure 4-1 Microsoft ActiveSync on Host Computer
2. Select File > Connection Settings.

![Connection Settings](image)

Figure 4-2 Microsoft ActiveSync Connection Settings

You can use a USB cable or serial cable to connect your device to your PC. Always use the cable or cradle provided by your device’s manufacturer to connect your device to your desktop computer.

For this setup we will use a USB cable.

3. Check the **Allow USB connections** checkbox as shown in Figure 4-2

4. Set your Mobile device to use a USB cable by selecting Start > Settings > Control Panel, and double-tap the **PC Connection** icon.

5. Check the **Enable direct connections to the desktop computer** checkbox to allow direct connections.

6. If **USB** is not selected then select the **USB** connection from the drop-down list. For more information see **PC Connection**.

7. Connect one end of the cable to the **USB** port on your desktop computer. Connect the other end of the cable to your mobile device. **ActiveSync** on your PC connects automatically to your device.

**NOTE:**
For additional security, disable network bridging on the PC (specifically, bridging to a Remote NDIS adapter) before connecting to the PC to pass though to the Internet or a network. For more information on network bridging, see **Windows Help** on the PC.
Once a connection is made the following screens will appear:

8. Select **Yes** then select **Next**.

![Figure 4-3 Microsoft ActiveSync Set Up a Partnership](image)

9. Select **Yes, I want to synchronize with only this computer** then select **Next**.

![Figure 4-4 Microsoft ActiveSync Select Number of Partnerships](image)
10. Check the folders or files want to synchronize then select **Next**.

![Microsoft ActiveSync Select Synchronization Settings](image1)

**Figure 4-5** *Microsoft ActiveSync Select Synchronization Settings*

11. Select **Finish**.

![Microsoft ActiveSync Setup Complete](image2)

**Figure 4-6** *Microsoft ActiveSync Setup Complete*
Microsoft ActiveSync has assigned a partnership name "WindowsCE" (this name can change) and has setup a folder on your PC desktop. When you place files or applications in this folder, the next time you connect and perform a synchronization the contents is placed in the "My Documents" folder on your Mobile device. Your device is now synchronized and you are free to explore, copy and move files.

![Microsoft ActiveSync PC Panel](image)

Figure 4-7  Microsoft ActiveSync PC Panel

4.1.1 Connect to ActiveSync using Bluetooth

Use a Bluetooth (optional) connection to quickly create a direct connection between your Mobile device and desktop computer. This method can be an advantage when switching between multiple devices because there are no cables or adapters to change.

**NOTE:**

For additional security, disable network bridging on the PC (specifically, bridging to a Remote NDIS adapter) before connecting to the PC to pass through to the Internet or a network. For more information on network bridging, see Windows Help on the PC.

To use a Bluetooth connection, do the following:

**Step 1 Set up a Bluetooth COM port**

You can follow these steps on the PC only if you are running Windows XP Service Pack 2 or later. Otherwise, you must use separately obtained Bluetooth software drivers, and use the instructions that come with that software to set up Bluetooth connections.

To set up a Bluetooth connection on your PC, do the following:

1. Select **Start > Control Panel > Bluetooth Devices**.

2. Select the **Options** tab, check **Turn discovery on** and check **Allow Bluetooth devices to connect to this computer** checkboxes.

3. Select the **COM Ports** tab, click **Add**.

4. Select **Incoming (device initiates the connection)** and click **OK**.
5. Note the number of the COM port that was added. The COM port number must be no higher than 20.

6. Click OK to close the Bluetooth Devices Control Panel.

**Step 2 Set up ActiveSync to use the Bluetooth COM port**

1. Double-click the ActiveSync icon on your PC desktop, or click Start > Programs > Microsoft ActiveSync.

2. Select the File menu, click Connection Settings.

3. Check Allow connections to one of the following.
4. Choose the COM Port with the number you noted in Step 1 Set up a Bluetooth COM port.

5. Click OK.

Step 3 Set up Bluetooth on your Mobile device

1. Select Start > Settings > Control Panel, and double-tap the Bluetooth icon.

2. Tap Scan Device button to scan and view available Bluetooth devices in your area.

3. Double-tap the device that has the Activesync icon then select Trusted.

4. Select Yes and then enter a PIN number. (example “1234”)

5. Once you have entered a PIN number and pressed OK a message will appear on your PC screen, click the message
6. Enter your PIN number (example "1234") and select **Next**.

7. Uncheck **Turn discovery off** and select **Finish**.
8. Double-tap the device that has the Activesync icon then select Active. The others listed (Authenticate and Encrypt) should be unchecked. A red tick will appear inside the Activesync icon indicating that it is active.

9. Select OK and close Bluetooth Manager.

10. Select Start > Settings > Control Panel, and double-tap the PC Connection icon.

11. Check the Enable direct connections to the desktop computer checkbox to allow direct connections.

12. Tap Change Connection... and from the drop-down list select Bluetooth then select OK.

13. Select OK and close PC Connection Properties.
Step 4 Start Bluetooth sync from your device

1. To start ActiveSync on your Mobile device select Start > Programs > ActiveSync. Once you have made a connection and have not setup a partnership you will be asked to do so or you may select to be a Guest.

**NOTE:**
If you don't want to set up a synchronization relationship with a PC to synchronize information or do not plan to connect to the PC on a regular basis, set up your device as a "Guest." For example, you may want to connect your device to a computer only to browse files, copy a file, move a file, or install programs. A Guest device is only a temporary relationship with a PC. The next time the device connects to the PC, you will again need to set it up as a Guest device with the PC.

See ActiveSync for more information on how to setup a partnership.

### 4.1.2 Copying Files

Copying a file results in separate versions of a file on the Mobile device and desktop computer. Since the files are not synchronized, changes made to one file do not affect the other.

1. Connect the Mobile device to your PC. See ActiveSync if you need help with connecting.

2. In ActiveSync on your PC, click Explore. Windows Explorer opens the Mobile Device window for the device.

![Microsoft ActiveSync PC Panel](image)

Figure 4-16  Microsoft ActiveSync PC Panel

3. Open a new Windows Explorer and browse to the file to be copied on the device or your PC.

4. To copy the file to the device, right-click the file and select Copy. Right-click in the desired folder on the device and select Paste. To copy the file to your PC, right-click the file and select Copy. Open a new Windows Explorer, right-click in the desired folder on your PC, and select Paste.
4.2 WiFi Power Control

Use the WiFi Power Control application to turn ON/OFF the WiFi module fitted to your Mobile device. (optional)

1. To open select Start > Programs > WIFICtrl.
2. Tap the WIFICtrl icon in the Taskbar at the bottom of the screen.

![WiFiCtrl Icon](image)

**Figure 4-17 WiFiCtrl Icon**

3. Tick the WiFi enabled box and then tap the WIFICtrl icon to minimize.

![WiFi Power Control](image)

**Figure 4-18 WiFi Power Control**

**Wireless Network Setup**

To setup a Wireless Network:

1. Double-tap the Network Connection icon.
2. Select the **Wireless Information** tab.

![Figure 4-19 Wireless Information](image)

3. Double-tap the **Wireless Network** you wish to connect to.

![Figure 4-20 Wireless Properties](image)

If the **Wireless Network** you wish to connect to has the encryption disabled this means that no **Network key** (Password) is required.

4. Press OK.

However if the **Wireless Network** you wish to connect to has the encryption set to either **AES,TKIP** or **WEP** then a **Network key** (Password) is required.
You will need to obtain a **Network key** for the **Wireless Network** you wish to connect to.

5. Enter the **Network key** in the box labeled **Network key**.

6. Press OK.

### 4.3 Internet Explorer

Use **Internet Explorer** to view Internet or intranet **Web** pages on the device. Connecting to an Internet service provider (ISP) or network requires a modem, and Ethernet connection.

To customize **Internet Explorer** options, such as setting home and search pages, see *Windows CE Device Settings > Internet Options*.

1. To open Internet Explorer, double-tap the **Internet Explorer** icon, or select **Start** > **Programs** > **Internet Explorer**.

![Image of Internet Explorer window](image)

**Figure 4-2 Internet Explorer Window**

### 4.3.1 Browsing the Web

To browse the Web:

1. Connect to a network using a wireless connection.

2. Go to a specific **Web** page in one of the following ways:
   - Use the keypad to enter the **Web** address in the address bar, then press the **ENT** key.
   - Tap the address bar drop-down arrow to select a previously entered address.

3. To end the connection, select "X" to close.
NOTE
If Internet Explorer is selected before setting up the network connection, a window may appear to proceed to the connection settings window.

Internet Explorer screen setup:

1. Tap the View tab.

![Internet Explorer Window, View Tab]

- To fit the web page in the viewable area, select View > Fit to Screen.
- To show images in a web page, select View > Show Images.
  (To load web pages faster unselect Show Images and only text will be displayed)
- To show the Address bar, select View > Address Bar.
- To show the Status bar, select View > Status Bar.
- To change the screen text size, select View > Text Size, then the preferred size.

4.3.2 Favorites

To add a page to Favorites:

1. Go to the web page to add.
2. Select **Tools > Favorites > Add to Favorites**.

3. If necessary, enter the name of the page to appear in the **Favorites** menu.

4. To store the favorite in a different folder, use the browser to locate the folder.

5. Tap **OK**.

6. To view a **Favorite** site, select **Tools > Favorites**, then select the name of the site.
4.3.3 Copying a Page to a Document

To copy a Web page to a document:

1. Select all or part of the Web page to copy.

   ![Internet Explorer - Edit Menu](image)

   Figure 4-6  Internet Explorer - Edit Menu

2. Select **Tools > Copy**.

3. Go to the document and select the location in which to place the information.

4. Select **Paste**.
5 Maintaining Your MEZ1500

It is important to maintain your Handheld.

Keep the MEZ1500-WinCE Handheld as clean as possible. This helps avoid possible accidents or damage to the MEZ1500-WinCE, especially when connecting or operating the Handheld near other electrical equipment.

Keep the Handheld free from hazardous substances, dirt, debris, and submergence in liquid.

This chapter lists recommended practises for maintaining the Handheld along with practices to avoid.

5.1 Environmental factors

Storage conditions:
Store the Handheld in a cool, dry place.

Operating conditions:
Please ensure the Handheld is free of moisture, particularly when operating around electrical equipment. The MEZ1500-WinCE operates in most environmental conditions. We do not however, recommend you operate the Handheld in extreme conditions (for example, in extreme hot and cold, or an extremely high altitude).

5.2 Avoiding hazardous substances

The plastic case of the MEZ1500-WinCE is made of a GE Plastic - CYCOLOY C6600, noted for the following properties:

- Bromine-free
- Chlorine-free
- Flame-retardant
- Good impact resistance
- Hydrolytically stable

At room temperature, the Handheld is resistant to mineral acids, a large number of organic acids, and aqueous saline solutions. The MEZ1500-WinCE is not resistant to bases, aromatic’s, ketone’s, esters, chlorinated hydrocarbons and some greases and oils.

5.3 Cleaning your MEZ1500

When removing mud and other debris from the MEZ1500-WinCE, use a damp cloth and a soft bristle brush and completely dry the MEZ1500-WinCE before using.

WARNING
For safety reasons, dry the Handheld completely before charging and operating near electrical equipment.

5.4 Caring for your MEZ1500 screen

The touchscreen of the MEZ1500-WinCE can become smudged, dirty or dusty. To clean these marks off the touchscreen we recommend you use anti-static computer wipes. Rub the touchscreen gently while the Handheld is powered off.

To prevent scratching the screen, we recommend using Screen Protectors, available for purchase from www.aceeca.com.

Removing dust from the touchscreen:
When removing dust from your MEZ1500-WinCE use anti-static computer wipes.

How to remove an old screen protector:
1. Take a piece of scotch tape and place it as one of the corners of your Handheld display. The tape should overlap with the device and the screen protector.

2. Pull up very slowly on the scotch tape, making sure that the tape has a hold of the screen protector. Once the screen protector begins to pull up, grasp it with your fingers and pull up on the protector.

3. Use duct tape if the scotch tape is not giving a strong enough grip to pull up the protector. Again pull very slowly to avoid any damage to your Handheld.

4. Clean the Handhelds screen once the protector is removed (a good product for cleaning devices is the Proporta Mobile Device Cleaner). Simply spray the contents from the bottle on your screen and wipe off any sticky residue using the products included micro-cloth.

**How to apply a new screen protector:**
Your new Screen Protector comes with the manufacturers’ fitting instructions, so it is best to follow these.

### 5.5 Maintaining your Battery

**Battery usage**
The MEZ1500-WinCE comes with a custom rechargeable Lithium Ion battery pack that can only be purchased from Aceeca or participating resellers.

**Battery warnings:**
- Do not heat or throw the battery into a fire.
- Do not use or store the battery close to fire or inside a car in which the temperature may be over 60°C.
- Do not hit with a hammer, step on, throw, drop or allow the battery to undergo other such strong shock.
- Do not disassemble or modify the battery.
- Do not solder the battery directly.
- Do not use a battery that is severely scarred or deformed.

**Battery storage:**
- Unlike NiCad (Nickel Cadmium) batteries or NiMH (Nickel-metal Hydride) batteries, change lithium-ion batteries early and often.
- Never use battery maintenance software to maintain your battery, as this can reduce life.
- Keep li-ion batteries cool. Do not subject them to freezing temperatures. Aging occurs much faster at high temperatures (such as in a hot car) and reduces your battery’s life.
- Batteries have life cycles, so if the battery powers the equipment for a shorter time than usual, the battery life is at an end. Replace the battery with a new one.
- Immediately remove a battery whose life cycle has expired.
- When discarding the battery, follow guidelines as specified by the relevant local body or put it in the recycling box of a store cooperating in the recycling of rechargeable batteries.

**Battery charging:**
- The lithium-ion battery provides between 300-500 charge/discharge cycles.
- The lithium-ion battery is certainly different from most other rechargeable batteries as charging from a partially charged battery keeps the battery in great condition whereas other batteries prefer to be fully discharged each time before recharging again. Avoid fully discharging the lithium-ion battery if possible. For most users, charging the battery at the end of each day would be ideal.
- The lithium-ion battery pack typically lasts about two to three years, but potentially longer if cared for in the right way.

**WARNING**
For safety reasons, ensure the MEZ1500-WinCE is completely dry before charging and if via Mains Adaptor you must use the charger supplied.

**Recycle and disposal methods:**
Lithium ion batteries, like all rechargeable batteries are recyclable and should be recycled.
CAUTION
If your battery is damaged, or if it no longer holds a charge, dispose of it promptly and properly. Do not dispose of it along with general waste. Call your local waste disposal agency or environmental agency for advice on disposing of the battery.

5.6 Refurbishment Services

Aceeca offers refurbishment services for your Handheld.

The types of services that exist are:
- Replacement of touchscreen/screen
- Replacement of keypad
- Refurbishment of damaged exterior
- Replacement of internal battery

For more information about the refurbishment process, please contact Aceeca through our website at www.aceeca.com.